Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman Garage Door Opener - close prob.

Posted by kenster55 (My Page) on
Sun, Apr 3, 11 at 22:09

Hi, I am having similar closing issues as several folks but here is my situation. chain drive

The door opens fine, when I attempt to close either by wall button or remote, door starts down, goes maybe 6inches, then reverses back up. No lights flashing. Both sensors are solid green, I even checked with a magnify glass to verify if slightly blinking or not, but solid. If I walk through the signal bottom left light goes out (reciever). I noticed on back of opener next to red reset button, that an amber light flashes 5 times then stops, then again 5 times then stops. continuously

My chain has slack that when door is open, it hangs lower then the support arm an inch or 1 1/2in. when door is closed the chain is inch or 1 1/2in below support arm...is this my problem? tighten the chain? If so, how, how much, and with door open or closed? Comments please...and thanks


Follow-Up Postings:

 o
RE: Craftsman Garage Door Opener - close prob.

I tightened the chain with door closed with adjuster at the top of door - bolt with 2 nuts on it at end of chain..and no luck with the door closing..but I did find a fix to my issue. I found it in a manual online at
http://homeappliance.manualsonline.com/manuals/mfg/craftsman/craftsman_garage_door_opener_product_list.html

I didn't find my exact model opener but found one that looked similar...page 28 model 13953920DM

I made an adjustment to the down force on the back of the opener. (far right adjuster) - Move dial clockwise one or two ticks and now I can push the button once and the door goes down..My setting was on 1 and now I moved it to 3

Hope this helps someone else...

Here is a link that might be useful: Home Appliance manuals online


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here