Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Can not reprogram GDO Craftman 139.53674

Posted by charlie76 (My Page) on
Wed, Apr 4, 07 at 19:28

I bought the house 8 years ago with this opener. It has a Premium wall Console and two Security+ remotes.
4 years ago I bought a car with built in universal remote capability, and (believe it or not) I was able to program it.
Now I've sold the car and tried to use the old remotes. They don't work, and can not reprogram the system. I have followed the instructions:
1- erased the codes (hold the Learn Button for 6 seconds)
2- Press and hold the Learn Button, press and hold the remote button. The light holds steady for a few seconds and turns off, never blinks and the remotes don't work.
3- Also tried the one-quick touch to the GDO button technique, it did not work either.

The batteries are good. It puzzles me that I can't reprogram either remote; the system worked fine with the car I just sold so I assume the receiver is working fine.

Any ideas? the 1-800 number only has recorded answers that don't help me.


Follow-Up Postings:

 o
RE: Can not reprogram GDO Craftman 139.53674

It may not matter but the model # in the title is wrong. The correct one is 139.53677SRT1.


 o
RE: Can not reprogram GDO Craftman 139.53674

charlie try holding the remote button and then press and immediately release the learn button. I'm not sure this will work for you but I am thinking maybe it is erasing the code as you try to program it. I really suspect the remotes. Do you have a neighbor or friend with an opener you can try them on?


 o
RE: Can not reprogram GDO Craftman 139.53674

Don, thanks.
I tried what you said and did not work. Your comment about erasing the code makes sense because the LED stays lit for about 6 seconds (the same time specified for erasing).
I have two remotes SECURITY+ (none of them can be programmed now) and two universals that I am using for other purposes. Do you think the universals may be programmed?
If none of this works, any ideas of changing a part? I'd hate to replace the whole thing.


 o
RE: Can not reprogram GDO Craftman 139.53674

Well, I am assuming the remotes used to work b/c you would have had to use one of them to program your car. You say the batteries are good so I would assume that you have changed them?? When you erase the memory are you holding the button in until the LED light goes out or just six seconds and releasing? The led light must go out and then you can release and the memory will be erased. I doubt you have circuit board issue if it worked fine with your car. I would agree that you need to check out the remotes. Do you have a key pad and if so is it working fine??


 o
RE: Can not reprogram GDO Craftman 139.53674

Doorguy,
Thanks a lot for your input. For the erasing step I held the Learn button intil the LED went out. I don't have a keypad to check.
How can I check the remotes? The new ones are 34$ a piece in Sears and I'd prefer not to spend that money and perhaps find out that it was not the remote.


 o
RE: Can not reprogram GDO Craftman 139.53674

The only way to check to see if the remotes are bad is to buy a new one see if the unit accepts it or as Don suggested find a friend or neighbor who has an operator operating on the same frequency and try them out on his or hers.


 o
RE: Can not reprogram GDO Craftman 139.53674

Well, I bought a new remote (39.99 + tax) and it worked, so 4 years sitting in a shelf may have affected my old handhelds.
Now the universal in my new car doesn't want to talk to the new remote, the saga continues. I already programmed the car with another remote with pins that we use for a gate very easily.

Thanks to all of you for the comments and help.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here