Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman Garage Door Openers

Posted by curt_2008 (My Page) on
Tue, Apr 8, 08 at 16:38

I have a problem with my Craftsman model #139.53985
It will run for a short period of time then quit without any power going anywhere. When investigating, I found wires loose in the high voltage wire harness. When I removed this to tighten the wires several pulled out of the harness. There are 6 wires, 2 white, 1 blue, 1 orange, 1 red, and 1 blue. I don't know the order they go in in the harness. Please help.


Follow-Up Postings:

 o
RE: Craftsman Garage Door Openers

Help!!!!!!!!
My 3 year old craftsman garage door opener operates all by itself!
Yes, it is going up and down randomly continuously by itself.
I changed the battery and nothing changed. What can I do?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here