Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Genie Garage Door Problem-PLz Help

Posted by zagman (My Page) on
Thu, Apr 9, 09 at 15:40

My Genie Pro Max Chain drive stopped working. With door attached to trolly/carriage, when I hit the button, there is an initial click, and then just a buzz/hum..door does not move. If I dis-enage door from carriage and hit button, chain moves just fine. I have done the balance door tests etc..I have had three different so-called "in the know" folks tell me three different things. 1) Capacitoris bad 2) gear(s) are bad and 3 ) Carriage/ Trolley is bad. Any help here would be awesome... THANKS

Z


Follow-Up Postings:

 o
RE: Genie Garage Door Problem-PLz Help

Check the drive gear. If you see any plastic shavings in the motor housing then you will know if the gear is bad.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here