Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman Remote Problems

Posted by keithcampo (My Page) on
Sun, Apr 29, 07 at 12:54

I have a Craftsman Garage Door Opener Unit. I can only have ONE Craftsman remote operational.

If I program one remote it works. When I go to program the second remote, it will not program. The light on the receiver only flashes.

If I clear all codes to program that second remote, then I again have the same problem that I had. The remotes are identical with brand-new batteries built for that opener.

Any suggestions?


Follow-Up Postings:

 o
RE: Craftsman Remote Problems

Hi keithcampo,

If you go the posting REMOTE & KEYLESS ENTRY PAD PROBLEMS, posted by me (helper_2007) on Tue, Mar 13, 07 at 15:55 -
with 29 follow-ups, you'll see I had a similar problem.

In the very long run, I ended up having to get two brand new remotes at Sears, and that solved the problem. I hope this helps.


 o
RE: Craftsman Remote Problems

You shouldn't have to buy both remotes. Get one and by a process of elimination you should be able to tell which of your old remotes is bad. Throw it in the trash and keep the two that work.


 o
RE: Craftsman Remote Problems

I have a somewhat similar problem except I tried to reprogram a remote, keyless pad and homelink in my car and at one point all three worked but now I can eventually get the homelink and remote to work but for only a short time. Then I have trouble getting it to work again.

Any suggestions? Don't think buying a remote is my problem since the homelink doesn't consistantly work either and the keyless pad doesn't work at all.


 o
RE: Craftsman Remote Problems

I have a 6 month old 1/2 HP belt drive. Have 4 remotes and all have stopped working. Tried reprograming, new batteries, unplugging. Nothing seems to work. When reprograming I can't get any lights to flash. Went to Sears and they are more than happy to send out a service person at $ 65.00 + labor. Someone said it might be the board is defective. Parts are still free, will Sears take my word for it that the board is bad? Any help would be greatly appreciated. Thanks


 o
RE: Craftsman Remote Problems

I'm not sure how Sears will handle this. Why don't you call your salesman or better yet the store manager and explain the situation. It is obviously the logic board. The part number is on that board. It starts with 41Axxxxx.


 o
RE: Craftsman Remote Problems

Now I can't get the homelink to work and I finally was able to reprogram the remote and it works sometimes only when I get right under the atenna wire.

Any help would be greatly appreciated. Thanks


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here