Return to the Garages/Workshops Forum | Post a Follow-Up

 o
garage door opener remote

Posted by markbouchar (My Page) on
Mon, Mar 26, 07 at 21:45

I have a craftsman 1/2HP GDO model 139.53964SRT, with 2 remotes model 139.53681B, and 3 button premium control panel, and remote keyless 4 digit keypad. All Purchased new and together on 6/2003. Both remotes lost range and acted up within 1-2 weeks of each other, I thought the batteries may be old, they were both replaced. I have tried reprogramming the remotes per instructions in my manual, but no success. The manual says with the door closed to press and hold the button on the remote, press and hold the light button on the door control, press and hold the door control push button - the lights on the opener should flash once when it has learned the code, mine never flashes. I have tried this procedure unsuccessfully with both remotes. I have also held the SRT button for 6 seconds to erase all remote control codes prior to performing the above procedure with no success.
Both the keyless 4 digit pad and premium control panel both operate normally. Only the remotes do not function.
Any ideas?


Follow-Up Postings:

 o
RE: garage door opener remote

The fact that both remotes have short range points to the logic board as the culprit.


 o
RE: garage door opener remote

Thank you Don - do you know of a way I can test the logic board before buying a new one?


 o
RE: garage door opener remote

I don't know of any way to testing that board other than replacement with a good one.


 o
RE: garage door opener remote

I need help with my sears craftsman garage door opener. I cannot get my remotes and keyless entry pad to work. I can get the keyless to work but when I program the remotes the keyless stops working and vice versa. If I program the remotes the keyless stops working. I have tried wiping out all the codes but nothing is working can you please help. Thanks.


 o
RE: garage door opener remote

debbie further down this same page you will find "Remote & Keyless Entry pad problems." They were having the same problem as you. Maybe it will help.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here