Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Sears Garage door opener problem

Posted by dnh1959 (My Page) on
Sun, Mar 11, 07 at 19:32

I have a Sears Craftsman Garage door opener model #41A3493. My neighbors Genie remote opener opens my door everytime my neighbor opens or closes her door. My unit has a "learn button" that I have tried to push and leave pushed for 6 seconds to erase the codes in memory but my remote continues to operate my door as well as my neighbors opener continues to work. My owners manual is not the right manual. It does not indicate a "learn button but mentions dip switches on both the remote and the receiver, which my unit does not contain. My unit only has the dip switches on the remote. This has become very frustrating. I recently purchased a Liftmaster Universal Radio control, which works fine but my Sears remote still works, as well as my neighbor's Genie remote. Please help me to either erase the memory or suggest other options.

Thank you,
Danny


Follow-Up Postings:

 o
RE: Sears Garage door opener problem

If you cannot erase the memory you have a bad logic board. I would suggest replacing the opener due to the cost.


 o
RE: Sears Garage door opener problem

Hold the learn button in until the little light to the right of it goes out. I have never counted how long it takes.


 o
RE: Sears Garage door opener problem

There is a web site with instructions on how to program your remote for your garage door opener, it is
residential-openers. You can just google garage dooor opener repair. There are alot of really good links out there. Hope that helps.


 o
RE: Sears Garage door opener problem

Thanks to all that posted. My logic board must be bad as the light never goes out when I push the learn button. I found one replacement logic board on e-bay that I hope I am able to purchase and hope it fixes the problem. Again, thanks!


 o
RE: Sears Garage door opener problem

There are many logic boards. Make sure the part number is the same as your old one. The part number starts with 41A and is on the plastic part the circuit board is attached to.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here