Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Help with reconnecting electrical

Posted by leaningoakranch (My Page) on
Fri, Mar 23, 07 at 18:41

Hello everyone, I am a novice to electrical wiring, but would like to try reconnecting power to an old building on my property. I will give you a breakdown of what wiring is what on my property and what I am trying to accomplish. Let me know if more info is needed, and I will respond right away. I just want power back to this building as quickly and easily as possible. I will try and post pictures of any of the panels or connections as requested.

Ok, so here goes. There is an old (70's) single wide mobile home on my property that I have converted to a woodshop. I replaced all the subflooring, and flooring in the home, and plan on replacing all of the receptacles and lights with new. It is about 35 feet from the main utility pole. The pole has the meter, and a 200 amp(federal) main panel attached to the meter. There are two single pole 125amp breakers on one side of this panel, and two single pole 50amp breakers on the other side of the panel and about 12 blanks. I assume that the two 125amp breakers connect to the main house load center which is on the other side of the property about 400ft from the pole. I believe the two 50amp breakers connect power to a box which feeds the barn which is approximately 250ft from the pole in the same direction as the main house and the old single wide that I want to connect, but that is currently not receiving power. Let me know if I am wrong in this assumption, but I believe that to be correct.

There are two boxes attached to a small pole about 6 ft high and approximately 100 ft from the main utility pole in the same direction as the house and the barn. The largest one says its a square D safety switch panel. It has two 250v, 50,000amp (rod shaped) fuses inside (these numbers are printed on the fuses themselves). When the switch is thrown on this box it shuts off power to everything, the main house, the barn, everything. I believe this box is bieng fed by the two 125amp breakers from the main panel.

The second box on the pole is a g.e. box with two 20amp single pole breakers. One labeled barn, and the other labeled outlet. The outlet is also located on the pole and is what I have my electric horse fence plugged into.

On the side of the mobile home (now the woodshop) is another panel on the outside. It is a g.e. box with two 30amp breakers inside and has two blanks. One breaker feeds an exterior outlet, and nothing is connected to the other. It also appears that there used to be a 240v RV receptacle which has been removed, and now there is just a hole there. It appears this box is fed from wire coming up out of the ground out of pvc pipe under the workshop. There are other larger wires also coming out of the pvc pipe that are larger but are not connected to anything and are taped off at the ends. I assume that these were the original wires that fed the workshop, but are disconnected, they appear to be live.

Inside the shop there are three boxes. Two of them have throw switches and are the old style screw in fuses. There are places for two fuses in each of these. There is no wire connected to them but there is pvc pipe coming up to the first box and then from that box over to the next box. The third box has no switch, but has 4 of the old screw in type fuses, and appears to have all of the shops wiring that feeds the lights, outlets, etc connected to the bar in that box. All of the screw in type fuses (a total of 8)are 30amp. There is also a 240v recptacle inside the shop that appears to have been mounted under a window for an a/c unit. The wire from this receptacle appears to go under the shop and all the way over to the screw in type fuse panels on the wall. There is another 240v receptacle for an RV outside the shop and mounted on the side of a tree at the base of one of the steps. It is grounded to a ground pole, and appears to be live based on check with a voltage meter. I think at least on of the 50amp breakers in the main panel is feeding this, but cant be sure since all cable is buried and the breakers in the main panel are unmarked.

Does anyone out there know how to help me sort this all out and figure out how to reconnect the power to the shop?

I plan on using the 240v receptacle for the a/c inside for that purpose also. I have a table saw, three lathes, a planer, two band saws, one joiner, and several smaller hand held tools that will all be plugged into the existing outlets. All the tools are 120v and all are 16amp or less. There will never be more than one large machine run at a time. There are no appliances left in the shop since I took them all out when i replaced the floors.

Any help would be greatly appreciated. Thanks.

Steve


Follow-Up Postings:

 o
RE: Help with reconnecting electrical

"It has two 250v, 50,000amp (rod shaped) fuses inside (these numbers are printed on the fuses themselves). When the switch is thrown on this box it shuts off power to everything, the main house, the barn, everything. I believe this box is bieng fed by the two 125amp breakers from the main panel."

--Some error here, can't be a 50,000 amp fuse.

--I believe you're probably right, the two 125 amp breakers are providing 220V power to the box on the second pole, which in turn powers the house.

I'm guessing the second box on the pole ["barn, outlet"] takes its feed from the other one (on the same pole) with the 2 "50,000 amp" fuses, right.

I'm guessing like you, the 2 50 amp breakers on the meter pole are the source of power for the mobile home. Turn them off and retest all the wires and the RV hookup at the mobile home. Figuring out which breaker controls a circuit is usually just a matter of shutting off the breaker and testing outlets.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here