Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman Garage Door Opener

Posted by agnhorn (My Page) on
Wed, Mar 29, 06 at 14:27

I have a Craftsman garage door opener - model # 139.53977 SRT that was installed professionally when my house was built 5 1/2 years ago. For some reason, the keypad that the kids use to get into the garage after getting off the bus stopped working.

I thought it was the battery and replaced it - didn't do the trick. I thought maybe it was the pad and that through continued use, weather, etc. it was not functional and bought another one and installed it.

So, I did the smart thing and read the instructions several times to try to determine what I was doing wrong. I couldn't find anything that I was doing wrong, so I started from scratch by pulling the plug on the garage door opener, and set about resetting the 2 cars and the outside wall mount unit remote access.

However, I can't get the 2 cars and the wall mount pad to reprogram - I can only get 1 at a time to work. After the first one works, the second car and wall mount won't reprogram.

Anyone have any ideas?

I appreciate any responses.


Follow-Up Postings:

 o
RE: Craftsman Garage Door Opener

agnhorn, I hope you bought the same exact model number keypad. There is more than one and if you got the wrong one it would cause this problem although your 2 hand units should still work if you programmed them and not the keypad. Hold that smart 'learn' button in for 6 seconds. That will erase the memory in the receiver and then program your hand units. Do they still both work? If so, program the keypad and let's go from there.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here