Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman 1/2 HP -Garage Door Problem

Posted by adilss (My Page) on
Sat, Mar 1, 08 at 13:10

I am having a strange problem with my Craftsman 1/2 HP garage door opener. When it is shady or dark it works just fine, both from the wall mounted control and my remotes. However if there is bright sunlight shining into the garage, the door will not close. It just moves a few inches and retracts. Only way to close it is by holding the button on the wall mounted unit till the door shuts completely.
I tried covering the sensors but that does not work.
Does anyone else have a similar problem. Is it normal for the sensors not to work in bright light ? Is there a cure ?
Any help would be appreciated.


Follow-Up Postings:

 o
RE: Craftsman 1/2 HP -Garage Door Problem

Hi adilss, kudos for you fo rstarting your own thread instead of piling on another!

That is why I am answering you. This is rare, but can happen, most of ten in winter. It seems the ambient light overwhelms the receiving eye and drowns out the signal from the sending eye.

Try taping a toilet paper roll cardboard around the recievr eye. Then make sure the "eyes" point right at each other, then see if it closes with the remote.

Or try closing the door by holding the wall button down, release trolley rope, and move the trolley back up to the up position, leave door closed, and try to move trolley down with a remote. if it works, teh probelm is overwhelemd receiver eye. Sheld it with carboard tube from tp or a small flat shield so sun doesnt hit the recvr eye, or swap receiver for sensor, or check very carefully for flickerign receiver yee with door closed.

Good luck


 o
RE: Craftsman 1/2 HP -Garage Door Problem

Hello TechDave,

Thanks a million ! The toilet roll did the trick ! I just tried it by holding the roll on the sensor (green) and it worked fine. The door closes even in bright sunlight.
I am just waiting for the weather to improve a bit to put in the permanent fix now. It is right now -5, so bit difficult to work with gloves on.
Which of the two sensors is the transmitter and receiver ? Is the green one the transmitter and yellow the receiver ?

Once again, thanks so much for your response and brilliant suggestion.

Best Wishes !


 o
RE: Craftsman 1/2 HP -Garage Door Problem

I am glad it worked out for you.

fortunately , the first time I saw this probelm a few years ago, business was slow so I had the time to fart around until I figured out what was going on.

The green i sthe receiver, if both were green like on older units,the one that dont go out when the beam is broekn is the sender.

Props to you for fixing it!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here