Return to the Garages/Workshops Forum | Post a Follow-Up

 o
craftsman gdo

Posted by roboston (My Page) on
Sun, Mar 6, 11 at 8:47

I replaced a worn gear and rpm sensor that broke and now the door only opens 6 inches and then reverses 6 inches and stops. Have made endless amounts of adjustments still to no avail. help


Follow-Up Postings:

 o
RE: craftsman gdo

Make sure you put the black cup back on the end of the motor shaft and that it is pressed all the way on. Make sure the RPM sensor is plugged in. If neither of these are the issue, then you probably did not have the motor shaft pushed all the way back when you tightened the coupler after replacing the worm gear. Loosen that coupler up and from the front of the motor (opposite end in which the coupler is on) push the shaft back as far as it will go. Hold it there while you tighten the coupler back up and then try it.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here