Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Garage Door Remotes Not Working

Posted by debsten_2008 (My Page) on
Fri, Mar 28, 08 at 5:00

Hi,
We have a Raynor Garage Door Opener (model 2265RGD). I have homelink in my car and it suddenly stopped working, I went to use one of the remotes that came with the opener and found that they along with the keypad are all not working. The hardwired button on my garage wall works fine. I tried doing the learn procedure again but that did not work, I checked that the door didn't have the lock button pushed and checked the Photoelectric safety eyes according to the manual and they are also ok. I didn't check batteries, but since the homelink isn't battery operated and the other 3 remote devices all stopped working at the same time when they worked fine only hours prior I am thinking that isn't the problem. If anyone has any other ideas as to why ALL remote devices are not working I would appreciate them.

Thanks


Follow-Up Postings:

 o
RE: Garage Door Remotes Not Working

For all those units to quit at the same time it has to be the receiver. I would call a Raynor dealer, explain your problem and ask for an estimate. They should be able to do that for you. If you cannot find a Raynor dealer call any door opener service company.


 o
RE: Garage Door Remotes Not Working

Hello debsten_2008,

I was wondering if you found out what the problem was with your opener. I have the exact same issue. 3 remotes all quit working. as did my homelink in my car. i retrained all codes in the opener (erasing all previous codes) and retrained the remotes. still no help. if i am IN the garage, they MAY work. outside the garage, no dice.

Any information you have would be appreciated!

Thank you!


 o
RE: Garage Door Remotes Not Working

I'm having the same issue. 2 remotes, both work inside the gargage. Homelink not functioning in either car as well. Please share any ideas or resolutions.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here