Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman 1/2 HP garage door opener problem

Posted by stevematador (My Page) on
Sun, Feb 11, 07 at 19:55

I just replaced the worm/gear drive on my opener, and when I put it back together the door wouldn't move more than a few inches up, and would then reverse back down. My eye sensors are fine (light up green) and there is no flashing of the lights as if the sensors are detecting anything like that. So what I decided to do is remove the chain from the drive to see if the sprocket would complete an entire cycle. Nothing, it does the same thing when the chain and door were conncected, it spins around for a few seconds and then spins back in reverse for a few seconds. My conclusion is that something is causing the motor to not go through a cycle, is there another sensor besides the two eye ones that detect objects under door?? It is as if the motor is going then reversing just like it would when something is in the door way but as I said the lights aren't blinking 10 times like when that happens. I did try standing in the eye sensor path to see what happens and the lights do flash and the sprocket reverses, so I know that my problem is not related to the eye sensors, and my conclusion is there must be another sensor or something stopping the sprocket from completing it's cycle. I even removed the worm gear etc. to see if the motor would then complete a cycle and it still does the same thing. I've spent over 8 hours trying to fix this issue and have had no luck. Any help here would be greatly greatly appreciated!!!

Thanks!
Steve


Follow-Up Postings:

 o
RE: Craftsman 1/2 HP garage door opener problem

Did you remember to replace the black plastic interrupter cup on the end of the motor shaft. Make sure it is press all the way on.


 o
RE: Craftsman 1/2 HP garage door opener problem

Yes Don, I did put the plastic cap back on the end of the motor shaft, almost forgot originally though. I'm really stumped on this, hoping you guys can figure something out for me. Thanks for your follow up, I really appreciate any help I can get on this.


 o
RE: Craftsman 1/2 HP garage door opener problem

One thing that puzzles me is you say the door starts to open and then reverses. I think it is starting to close and reverses. Anyway make sure the quick disconnect with 4 wires that connects to the small circuit board by the interrupter cup is plugged in correctly and completely. That small circuit board is what detects something in the way of the door when it is closing and causes it to reverse to the open position. The windows of the interrupter cup runs between the infrared detector and sends a pulse to the logic board. I think at this point that this is where the problem is.


 o
RE: Craftsman 1/2 HP garage door opener problem

Ok, had some free time yesterday and spent a few hours trying to fix this darn opener. I now got the opener to go all the way up, but it still won't go down more than 6 inches. What I do is trick it by hitting the button on the remote and then hitting it again when it is about to reverse. I do this over and over until the door makes it all the way down (what a pain), then I adjusted it perfectly to stop once it goes all the way up. What I did to get it to go all the way up I'm not even sure. I messed with all the wires to make sure nothing was loose or disconnected, everything was fine though. I just kept playing around with everything and poof, all of a sudden the sucker was going all the way up. Now I need to figure out what to do to get this thing to go down. I have tried over and over using the down force and the other down adjuster, but it does nothing to help this problem. I'm hoping one of you guys will know what is causing this now that I at least got the door to go up fine.

Thanks!


 o
RE: Craftsman 1/2 HP garage door opener problem

Check the sensors in the door. They each have a small light. Tweak them until each light is on and not flickering. Sometimes the receiving sensor is flickering so slightly that you have to be on your knees to see it. (no kidding) You are making things worse by adjusting things.


 o
RE: Craftsman 1/2 HP garage door opener problem

Make sure all of the gears are reinstalled tightly. Also take the chain back off and put the door all the way down and put the chain back on and tighten.


 o
RE: Craftsman 1/2 HP garage door opener problem

My Craftsman GDO 13953525SRT just stop working from the 3 button remote. It works firn from the wall button. I already changed the battery and did the code erase and reprograming procedure but still does not work from the remote. I notice the green LED on the opener unit (close to the light bulb) blinks 4 times and then stays off for a minute to later blink again 4 times. Does anybody know what those 4 blinks mean? I have a similar unit on my other garage door and that LED does not blinks at all.

Thanks.

Raul GM


 o
RE: Craftsman 1/2 HP garage door opener problem

Don, the sensors are fine, both are lite up solid green, when the door reverses the lights don't flash like they do when the door sensors are obstructed or not working properly. I am really at a loss on why the door won't go down but goes up fine, I'm not sure what else to try.


 o
RE: Craftsman 1/2 HP garage door opener problem

ALL FIXED!! Thanks Doorguy for your advice on this matter in the other post with the same issue. It was the motor shaft being to far forward and having to much play/slack in the shaft. I had to loosen the nut thingy with the two allen screws in it that goes at end of shaft behind the plastic cap and push the motor shaft back, then tap the nut thingy down further on the shaft and hold it on tightly as I tightened up the allen screws to secure it, causing the slack I had to go away and the door now opens and closes like new!! Thanks a ton for your help on here!!And also thanks to don 1 for your continued help and ideas to try. I couldn't have done this without the help from you guys!!


 o
RE: Craftsman 1/2 HP garage door opener problem

my remote wont close or open the door as long as the light is lit on the garage door opener?? What's up with that??


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here