Return to the Garages/Workshops Forum | Post a Follow-Up

 o
GDO won't open, just the hum of the engiine

Posted by ggrabiel (My Page) on
Thu, Feb 11, 10 at 13:56

Hi,
A 1/2 hp Craftsman GDO was pressed this morning after some use earlier in the morning, and now all it does is hum. The spring is not broken, visibly, and I can open up the door manually, once I pull the red safety cord.

The chain does not move when the button is pressed either. Ideas? Repair costs? If it's the motor, do I just get a new one? Installation costs?

Thank you,


Follow-Up Postings:

 o
RE: GDO won't open, just the hum of the engiine

Sounds like a stripped drive gear. Remove the cover and you will find white sawdust all over. The gear is just in front of the motor and the part number is 41A2817. It is available from any good door opener service company and runs about $25.00 for the kit. It comes with instructions.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here