Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Liftmaster garage door problem

Posted by carsonfinney (My Page) on
Sun, Feb 3, 08 at 13:32

I recently (yesterday) replaced the old worm and drive gears on my Liftmaster 1/2 HP garage door motor. It was 15 years old and needed it. The door works great now when initiated by the wall mounted control, but does not respond to the remotes. I checked/changed remote batteries to no avail. Any hints or suggestions? -CF


Follow-Up Postings:

 o
RE: Liftmaster garage door problem

I have the exact problem. According to the technician who installed there must some interference from some other source. My old door opener had no problem with the remotes. And it's not just with the liftmaster, they intalled a Craftsman also and it did not work. Very strange! No one can seem to figure it out. However I am search of a solution.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here