Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman remote stopped working after replacing battery

Posted by cjwright (My Page) on
Sun, Feb 10, 08 at 9:46

I have a craftsman 1/2 HP garage door the remote model # is 139.53879 visor clip the other 139.53859 key chain both are 3 button controls.
I replaced the battery in the visor clip and now I can not program it. The key chain one works fine. I have done several things to try and fix this:

Bought new remote Still NO luck
cleared all memory in opener and remotes
no new electric items have been plugged in recently and now new wi-fi in the house.

I can program the key chain remote to work with both doors.

Please help! I have been all over the internet for help....

Very frustrated


Follow-Up Postings:

 o
RE: Craftsman remote stopped working after replacing battery

This may sound silly but why did you replace the battery? Had it stopped working? You say you bought a new remote. Is your new remote the same exact model number as the old one? When you try to program the new remote does the other one still work?


 o
RE: Craftsman remote stopped working after replacing battery

yes it had stopped working.
Yes it is the exact same model number.
Yes when I try to program the new remote the other one still works.

Help??


 o
RE: Craftsman remote stopped working after replacing battery

Okay thanks. If you aren't using this method to program give it a try. While holding the button down on your remote press and immediately release the smart/learn button on the back of the motor unit. If this doesn't work I am at a total loss why this remote will not work with either door.


 o
RE: Craftsman remote stopped working after replacing battery

Did not work???
any other advice


 o
RE: Craftsman remote stopped working after replacing battery

Defective battery?


 o
RE: Craftsman remote stopped working after replacing battery

btty upside down.


 o
RE: Craftsman remote stopped working after replacing battery

I realize this is an old post but I am having the same problem, hoping someone can help. I replaced the battery because I was having to push the button several times to get it to work. After I put in a fresh battery (not upside down) it won't work at all. So I went to Sears and bought a new remote today (yes the correct model) and it won't program.


 o
RE: Craftsman remote stopped working after replacing battery

The problem here is it could always be the receiver. We are only talking about having 1 remote so we can't eliminate anything. If you have 2 remotes and one works and one doesn't it is the remote. If you have 2 remotes and neither works it is the receiver. The receiver is part of the logic board.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here