Return to the Garages/Workshops Forum | Post a Follow-Up

 o
No Power To My Liftmaster 1/3 HP Garage Door Opener

Posted by penshattrick (My Page) on
Wed, Jan 9, 08 at 22:21

I just installed a new drive gear and sprocket assembly on my Liftmaster garage door opener. The old gear was reduced to dust, I assume because it wasn't greased during the initial installation. Anyway, I ordered the part and installed it, adjusted the travel and force, etc. Everything worked great. I was pretty proud of myself given that I"m not terribly handy. Then I put the housing back together and thing doesn't appear to have any power at all. The door control button won't light up and neither remote or the light to the opener even come on. I initially thought that it was an outlet issue (tripped circuit breaker, e.g.), but it was fine and I plugged in a small appliance to make sure it it worked fine. I looked at the wiring on the back of the unit and I see 3 terminals. All 3 have wires attached. As I think back to when I was replacing the housing, I had the back panel "flipped up" and out of the way and it flipped down twice while I was screwing the housing on (actually whacked me in the nose and left a nice cut the second time). It also hung by the wires while I was installing the new gear assembly. So I assume the problem is somewhere there, but all the wire appear to be engaged with the terminals. Any advice on whether this is likely where I should be looking and if so, how I can get it up and running? It would be a tremendous blow to my ego to find the problem, fix the problem, and then have to call a door technician or electrician to fix this because of me doing something as mundane as screwing the housing back on. Thanks!

Todd


Follow-Up Postings:

 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

When you say housing I am assuming you mean cover. How old is the opener?


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

It was installed when I moved in earlier this summer, so I assume it's at least 8 years old. Worked great before the gear degraded.


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

And yes, by housing I mean the cover.


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

Ok, on the back of the opener there should be a learn button with a little LED light next to it. Push the learn button and see if the light lights up. If it lights up then your still getting power and something went wrong with the circuit board. If it does not light up then I would double check all the wires going into the circuit board and make sure they are all secured in the harness. I would check and make sure the wires coming in for power are all still connected. I don't have an explanation as to why it worked fine until you put the cover on. Maybe just bad luck. Could have had something to do with the board falling down twice. Let me know whay you find.


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

Well, doorguy, the light next to the "Learn" button doesn't come on when I plug it in and push it. I also emailed the manufacturer who suggested I attempt to "hot wire" the opener to determine the source of the problem (capacitor, logic board, harness, etc.). I'm no electrician, so what do you think about attempting it? They have emailed me a detailed diagram of how to do it, but I don't know how difficult it will turn out to be. What's your opinion? Also, given that the yellow light doesn't light up with an prodding, does that narrow it down for you? Thanks again for your help.

Todd


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

No light coming on when you push the button is leading me to believe you have a problem in the wiring harness or still possibly a bad board. You can purchase a power tester at local hardware store for a couple bucks. I would get one of these and make sure I still have power coming into the opener at the other end of the power cord. If you pull off the cover the power cord should be coming into the unit on the back right hand side. I would check that to make sure there is power there. If there is I would follow the diagostic diagram the manufacture sent you. If your not comfortable with electricity, I don't recommend you try hardwiring anything. I can't think of any other normal, easy things to check. If I were there I would swap boards to see if anything changed. If you have access to another board of the same kind you can try that. Otherwise I would be on the phone with a tech myself if I could not visibly see anything else wrong.

Good luck and let me know what you find.


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

Ordered and installed a new logic board and lo and behold, works like a dream! Thanks for your advice; and I didn't even have to subject myself to the risk of a nice shock while attempting a hardwire! Much appreciated.


 o
RE: No Power To My Liftmaster 1/3 HP Garage Door Opener

Suddenly on my liftmaster garage opener, the power from the big square button on the wall to open the garage isnt working. No light on that button either now, so somehow it must have lost power. The remote control pad opener outside the garage still works. Suggestions on what might have suddenly gone wrong?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here