Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman 1/2 HP garage door won't open

Posted by Espy123 (My Page) on
Tue, Jan 4, 11 at 10:42

I have a 2007 Craftsman 1/2HP garage door opener (Part# 41AC150-1) that worked fine until yesterday. It is one door for a double car garage. When I press the pad or the remote to operate the door, the door will move about 8 inches in one direction, stop, and then completely reverse back to its starting position. If the door is closed and I press the pad, it will open about 8 inches and then close. If the door is open and I press the pad, it will close about 8 inches and then open.

What I have tried:
Both sensors have steady lights. The one on the left is a steady amber color and the one on the right is a steady green color. Neither light blinks when I press the pad. However, the main light on the unit itself (the square amber light by the 'learn') does blink.

I have made several slight adjustments to the 'up force' and 'down force', but none of the adjustments make a difference.

I opened the back cover and checked the black plastic cap in front of the motor shaft. It was a tad bit loose and I pushed it on as far as it would go.

All of the rollers are in place and the door moves freely when I open and close it manually.

Any ideas as to how to fix the problem? Thanks!


Follow-Up Postings:

 o
RE: Craftsman 1/2 HP garage door won't open

The small printed circuit board where that black plastic cap is located is called the RPM sensor. It can cause the type problem you are having. It is normal for the light near the learn button to randomly flash but it also is used to give diagnostic codes. Check to see if it is flashing a number of times and then pausing and repeating.


 o
RE: Craftsman 1/2 HP garage door won't open

I have a Craftsman 1/2 hp garage opener that appears to have no power. I verified the outlet it's plugged into as valid and supplying power, but the garage opener shows no sign of being ON. The sensor lights are off and there is no response when I press the open/close switch on the wall. Any other checks that I can perform, before calling in for a repair service? Such as a trip breaker of sorts, or a fuse of some type? Thanks!


 o
RE: Craftsman 1/2 HP garage door won't open

There is no fuse or breaker in the opener. It uses the house circuit breaker. If you have had electrical storms or a power surge there is a possibility of burnt or missing traces on the logic board especially around the small transformer. This is not uncommon.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here