Return to the Fireplaces Forum | Post a Follow-Up

 o
Frieplace Won't Start

Posted by aloha2009 (My Page) on
Sat, Dec 11, 10 at 23:03

Now that the cooler temps are here, we'd like to get the gas fireplacing working (it hasn't worked since we moved in last winter). The pilot light is lit but the burner won't start upon turning the switch on from the wall. We've checked that there is electricity flowing to do whatever it suppose to do and we do have electricity. What exactly the electricity is for we don't understand gas fireplaces much. Any information you have on that might help. Since we have a pilot light we don't think it is the thermocoupler or could it be? What else should we check?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here