Return to the Fireplaces Forum | Post a Follow-Up

 o
Whitfield Pellet Stove Question

Posted by bsmtgx5 (My Page) on
Sun, Dec 9, 07 at 16:27

We just purchased a 90's model Whitfield Pellet Stove. The auger drops pellets about every 5 to 6 seconds on low setting. Is this normal...and if it isn't..what do we need to adjust. Thanks for the info!


Follow-Up Postings:

 o
RE: Whitfield Pellet Stove Question

I have a whitfield cascade model. The frequency is about 3 seconds delay, 1 second auger on low setting. There is a trim function on the control panel where you can increase frequency of the auger feed.

Good luck


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here