Return to the Fireplaces Forum | Post a Follow-Up

 o
Harman Accentra Putting Out Less Heat

Posted by xndman (My Page) on
Sat, Dec 12, 09 at 8:03

Hi, I've hard the Harman for about two weeks. The first week, I didn't touch the stove except to add pellots and it worked great. after a week, I turned off the stove to empty the ash tray, scrape the burn pot, etc. Since I've started the stove back up it doesn't seem to get as hot as it used to. Granted, it's about 10 degrees colder outside, but the room the stove is in only gets to about 68 - 70 vs 75 before. It also seems like the ashes are clumping up and once when I manually cleaned them out of the burn pot, there were a lot of hot ashes burried underneath the old ones. Is this normal? It seems like the stove is not pushing our the ashes, nor producing the dust like ones that it used to. Any thoughts.


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here