Return to the Fireplaces Forum | Post a Follow-Up

 o
harman p68 heat output

Posted by Richgvt (My Page) on
Wed, Nov 23, 05 at 19:23

Its 20 degrees here in Vermont. I have my stove set at 70 degrees feed rate on 3 and the fan on high. House is about 68 deg. The stove doesnt seem to be putting out that much heat. Seems like the air coming out of it should be hotter. I can hold my hand about 6" in front of the stove and its not uncomfortable. Is this normal? Not sure how this will work when it gets to be 0 or below. Im heating about 2300 sq ft. Just curious what other people experience. The stove was near empty this morning so I put in a bag around 7AM. Had to put in another at 7Pm. Thanks and have a happy thanksgiving.


Follow-Up Postings:

 o
RE: harman p68 heat output

3 seems awfully low. I would crank up the feed rate at least a couple of notches.


 o
RE: harman p68 heat output

I will try that when it gets colder. when I asked the dealer what it should be set at he said just leave it on 3. I imagine it will really go through the pellets. thanks.


 o
RE: harman p68 heat output

You can expect it to go through 2 bags a day when it is really cold.


 o
RE: harman p68 heat output

Rich, crank it up 3 is too low for a feed rate. I run my p68 at 4 and around 73 degrees


 o
RE: harman p68 heat output

I will give it a try. thanks. how is your esp probe working out? I had to move mine away from the door because the stove kept running even though the wall thermostat said the room was at a higher temp. I put it behind the stove again but then had to move it back because the stove shut down too quick.


 o
RE: harman p68 heat output

Last night it was around 18 here so I have the probe in one place around 4 ft up and the length of the cord away. At this point it just keeps running anyway. Cold in VT?


 o
RE: harman p68 heat output

Its pretty cold. I had to move the probe from behing the stove since it just does not run long enough. I had it set at 70deg and the livingroom thermostat said 75. Stove just kept running. I tried cranking the feed to 4 and does put out a lot more heat. Its on 3 now because it not a cold now. I figure it will use less pellets.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here