Return to the Fireplaces Forum | Post a Follow-Up

 o
Heat N Glo Gateway Won't Light - Help!

Posted by Halboo (My Page) on
Sun, Nov 25, 12 at 13:19

We installed a Heat N Glo Gateway in our home in 2002.
It worked very well the first few winters but the past couple years it's been getting hard to get it to light with the remote or the switch. It often takes several tries to get it to work and sometimes we just give up and this morning is one of those days.
It has an IPI start. The sparker works seemingly well enough and it started first thing when I cleaned it up a couple weeks ago for this winter's use.
The dealer wants $200 just to walk in the door.
Help Please!


Follow-Up Postings:

 o
RE: Heat N Glo Gateway Won't Light - Help!

So right after I made the opening post, I went and tried it again and it started right up...
Very Frustrating!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here