Return to the Fireplaces Forum | Post a Follow-Up

 o
New Hampton HI300 insert - How to run?

Posted by Chispa (My Page) on
Thu, Nov 24, 05 at 12:56

We finally got our Hampton HI300 insert installed this past week. We got the brown enamel and it looks great. We have used fireplaces before and I used to use an old woodstove at a ski house many years ago.

We have read the documentation and they make comments about not running the fan till the unit reaches the right temps, but they never mention what the right temp is! We started out with small fires as per the manual.

How hot are we supposed to run this? The FAN works fine on manual, but we have not been able to get it to run on AUTO. Is the sensor broken or are we not getting it hot enough?

The fireplace store will have to come out to do a minor cosmetic fix and I will have the fan checked then, but in the meantime I would like to know if we are the problem!!


Follow-Up Postings:

 o
RE: New Hampton HI300 insert - How to run?

My guess is that it is not hot enough for the blower to kick on. It takes my Jotul a good half hour with a good fire going before the blower turns on.


 o
RE: New Hampton HI300 insert - How to run?

How hot is "hot enough"? Does someone have an idea what temps we are talking about? We have one of those meat thermometers with a probe/wire that sticks through the oven door - we have the probe resting on the outside of the insert to get an idea of surface temperature.

Maybe we are being too "wimpy" with our stove and not running it hot enough?


 o
RE: New Hampton HI300 insert - How to run?

You can purchase a magnetic stove thermometer at the stove shop. However, it is difficult to gauge since the majority of your stove is hidden.

You are probably not running it hot enough.


 o
RE: New Hampton HI300 insert - How to run?

Chispa - you will recall I have had the exact same insert for the last year. Yes it is not unusual for it to take 30-40 minutes before the "thermo coupling" is triggered for the fan in auto setting. Remember, the thermostat resides underneath the firebox in the actual fan unit. Though this does seem odd, you may be surprised at how cool the bottom portion (under the firebox) can be compared to any part above the actual flame/coals. In essence the "heat" must conduct itself "down" the sides of the firebox and to the bottom before it reaches coupling mechanism - this simply takes time as you know heat prefers to conduct and convect itself "up". This isn't a bad thing, it makes ceratin that it is good and hot when it triggers and that the firebox can get good and hot to sustain an efficiently burning (hot) fire inside.

One other caveat - as a safety precaution always have the fan switch "on" at least in the auto setting when having fires. For the first time in memory I switched it off while I had a decently hot fire going last week. It was evening and the lights were off in the room. After about 30 minutes like this I noticed by peeking into where the air comes out and noticed the firebox was actually glowing. This is not good and can compromise the unit. I wasn't being an idiot or burning things I shouldn't. So, quickly I choked off the air (damper) and ran the fan on high. It took a good 10 minutes to get rid of the glow completely. This never would or should have happened had the fan been on at least in the low setting, as I often have it set. You can barely hear the fan on that setting and I would advise that you leave it on there. I rarely if ever use the manual overide settings or turn the fan off. You can be certain I never will again. That being said - Burn it Hot! Just keep the fan on!!!


 o
RE: New Hampton HI300 insert - How to run?

Thanks Wolf. We let the fire burn out last night as it will be warmer the next few days and rainy. When we fire it up again next week I will try again. At one point we had a hot fire going and I switched the fan to auto ... nothing happened. Maybe I need to test the fan sensor with a hairdryer. Also the fan housing does not seem to fit correctly into the two brackets.

The fireplace shop had some spacers made to fit on the sides of the unit. They were also color matched. They will have to come back as the spacers were cut to the wrong size.

Thanks for your help. We bought the brown enamel and it does look very nice!


 o
RE: New Hampton HI300 insert - How to run?

Like Wolf stated, you need that"hot fire" going a good 30-40 minutes before the fan will kick on. It sounds like you are not giving it enough time and are afraid to get a good fire going.


 o
RE: New Hampton HI300 insert - How to run?

Hi Chispa: My wife and I had a Regency I3100 (basically the same as your Hampton, I gather) installed in our house on November 3rd. It's been great; we haven't run our furnace for one second since!

Anyway, what I wanted to tell you is this: When I installed the blower I had to use a rubber mallet to get it to seat fully into the tight spring clips under the stove. If you look at the back of the fan assembly before you attach it to the stove, you will notice that the heat sensor (silver disc) is mounted so that it will have contact with the stove body when the assembly is fully seated. If the sensor does not contact the stove, I suspect the blower will not come on when set to auto unless your stove is overheating.

As to how hot a fire to make and how to do it: As Wolf said, how hot to make the fire is a function of whether the blower is going or not and what speed it's on. I start out with the damper wide open and the door cracked as well. I set the fan to "auto" and "low". It takes two sheets of crumpled newspaper and a bit of kindling to get two smallish logs going. Once that's established, I add some more wood and close the door, but keep the damper wide open until the fan starts (20-30 minutes).

With the blower on low I run the stove with the damper about 1/2 way open and we get lots of heat, no overheating, and a lot of blue secondary combustion at the baffles. With the blower on high I can run it with the damper almost all the way open. It goes through wood much faster, but boy does it heat up the house in a hurry! When I go to bed at night I load it up with as much wood as I can stuff in, let the fire get established, then set the damper open about 3/4 inch and the fan on low. This gives us heat all night and we still have a good bed of coals in the morning.

I did have one scare just like Wolf. I put wood in and forgot to turn the fan back on. I went upstairs and I could hear the "tink tink tink" sound as the stove was heating up. When I went down, the air pipes against the baffle were all glowing. I turned the fan on high for a few minutes, then back to low. I turn the fan off when I load wood (as the manual recommends) because the air flowing from the outlets can pull smoke out of the stove (venturi effect) into the house.

Good luck and best wishes for low heating bills!

Rich


 o
RE: New Hampton HI300 insert - How to run?

Just got a Regency I3100 here inWest Bloomfield Michigan... just 20 miles north of Detroit. I'll give details of my purchase and installation in a later post.

But if your Hampton is like mine, make sure you insert your blower in between the "shelf" and the support brackets on the shelf.... then push it in all the way. This makes the blower to "hang" on the shelf. Then the thermostat sensor should be in "contact" with the insert.

Turn the blower off and have it in "auto" This should re-set it. Start your fire... let it heat up a short while then put your fan on low or high. Leave it in auto mode, it should kick on in over a half to about 50 minutes.

Have the flue wide open to get the fire going... then adjust once the blower kicks on.

I really lucked out and found a brand new floor model Regency I3100 at Evergreen Home and Garden in Clinton Township, MI. I'm a licensed builder and the salesman gave me a 1o% discount on the insert and the 25 ft, liner kit. It has the blower, gold door and gold side panels. I just installed it myself on Monday, November 28. The weather happened to be 63 Degrees and dry... perfect to work on the roof, dropping in the chimney liner. Two hours after I was done.... it began to rain (4:00pm).

The following day... the temp dropped dramatically... even got some snow. Like having God giving me an opening with the weather... After all, we prayed about it during Sunday School at church the day before.

Paul Meller
West Bloomfield, Michigan


 o
RE: New Hampton HI300 insert - How to run?

rhdugan and Paul Meller,
Thanks for your feedback. After the innitial slow/low break-in fires, we did get a nice hot fire going in the Hampton and the AUTO fan still did not work. Based on your description we need to get the fan housing to clip on properly and stay on. The heat sensor is not touching the housing.

I guess we'll go look for the rubber mallet ... although I'm a little concerned to use it on the enamel finish! We have rainy "warm" weather at the moment and won't get the stove going till Friday. I'll let you know what happens.


 o
RE: New Hampton HI300 insert - How to run?

Yo Chispa,

You may hit the unit with a rubber mallet.... but hold a small towel (wash cloth folded) on the unit. This way you wont get any "scuff" marks from the rubber of the mallet on your blower. Make sure the blower is centered before proceeding.

Also, give it firm, but not hard "square" blows from the mallet. Don't hit with the edge of the mallet so you don't dent the blower.

Again.... it is necessary that the sensor is touching the housing. When working properly, you will hear a distinct "snap" sound as the metal in the sensor flexes when certain temp is registered. This will make electrical connection which will send power to the blower.

As the fire dies down, the blower goes till the same certain temp is reached on the downside. You will again hear the "snap" sound. The electrical connection is broken... then the blower will turn off.

Hope it works for you!


 o
RE: New Hampton HI300 insert - How to run?

I just put down a deposit on an HI305 (Timberline Brown model). I've been told that due to the high demand that it's probably going to be April before I get mine! However, I'm ordering a cord of wood now so that it will be both seasoned and available for next winter.

Does anyone have any advice or horror stories that may make me want to cancel my order??!!

Last question... why do all wood fireplace inserts have to look like a boiler from an old steam ship? That's why we chose the Hampton, it was the only attractive fireplace that wasn't a Vermont Castings and fit our style.

Happy Holidays to all.
Joe


 o
RE: New Hampton HI300 insert - How to run?

Joe,

You posted your question as part of a "thread" (putting it as follow up to someone's question. People won't see it that much, so you may not get a response.

You have a stand alone question. You will get better exposure for your question by posting it on the main page.

Title it "Question on purchacing a HI305(Timberline Brown Model)" or something like that.

My Regency I-1300 looks very nice. See my story on a December 12, 2005 post titled "Miracle of the purchase and Installation of my Regency I-1300".

Good luck on what you decide to do. It's a very substaintial investment.... Hate to see anyone regret their choice.


 o
RE: New Hampton HI300 insert - How to run?

Hi, I'm thinking about buying the HI300 for $4600 installed. I can't find another stove that looks like this one. My wife will not accept a black stove and this one comes in brown. She loves the style of this insert. Any ideas of other stoves? She doesn't like the Quad 4100i, Volcano Plus, Avalons, Jotul 350-450-550, and we ruled out Vermont Castings due to customer service. I can't believe it doesn't have an ash drawer. I can't find a brochure for this stove, even the dealer doesn't have one. I downloaded the manual from the manufacturer website. This will go in an A-frame house with 20 ft ceiling, 15x30 room with all glass on A side.


 o
RE: New Hampton HI300 insert - How to run?

We just put a Hampton HI300 in our 1870 three story Victorian home. The unit is in the center foyer of the home. Weve burned it about ten time so far and the heat on the second and third floor has been very good. We havent had very cold weather yet so Im still waiting to see what will happen when its 10 degrees outside. Also we purchased two small corner fans for the doorways to help circulate the heat. Although they are on the noisy side they do work well (purchased at Home Depot) A unit should work well in youre a frame with only a 20 ceiling. The ceiling in our home is 30 on the top floor. Needless to say its the warmest part of the house when the stove is going. My only complaint is that I cant get it to burn through the night. Ive tried several air setting and fill the stove full of hard seasoned wood. The best I can get is a hot bed of coals in the AM and have to start the fire again. The only solution I can find is getting up around 2:30 and filling it up to keep it burning for full heating output. All in all I expect this unit to help a great deal in cutting down on our fuel usage. Ill post again as we enter into the winter and let you all know how much we are saving. One extra bonus is Im splitting and stacking the wood. Its a great workout for those of us that need it.


 o
RE: New Hampton HI300 insert - How to run?

There is no need to run an insert wide open for over as half hour before the fan kicks on. If the sensor is in contact with the stove as it should be, the fan will kick on in less trhan 10 minutes on a warm stove and in about 12 minutes if you started with a cold stove. I never leave mine wide open for more than 10 minutes or it tends to overfire. I have a Regency I3100 large insert.


 o
RE: New Hampton HI300 insert - How to run?

Can to thick of ashes prevent auto mode. My auto isn't work on 30day stove. The best I've gotten is 6 hours burn after fully loading. Go to bed a midnight with cracked damper and in morning I have coals ready to go. No way you get 8-10 hours like dealer says on the hi300

I love the stove it warms my house.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here