Return to the Fireplaces Forum | Post a Follow-Up

 o
using insert w/o fan

Posted by glenncz (My Page) on
Fri, Oct 12, 12 at 20:54

We just had a new insert installed in our zero clearance fireplace. The electrical wasn't hooked up so the fan isn't working. Also, only the box was put in, we are waiting for the custom faceplace to go around the box which will make a tight fit with our current opening. Our installer(from the fireplace store) said we can use it and he'll be back next week to put on the faceplace and hook up the electrical.

My concern is that the fake brick above the fireplace seems quite warm. I know there is wood under there somewhere. Maybe it's not a problem??

But is it safe to be burning this thing w/o the fan? Should we really wait for the fan, because it's necessary to move the heat from the unit?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here