Return to the Fireplaces Forum | Post a Follow-Up

 o
Gas fireplace troubleshooting help needed

Posted by dally1up (My Page) on
Sat, Oct 6, 12 at 19:36

Have a Heatilator Direct Vent Propane fireplace (NDV4236).

Went and lit it today and am only getting flame from the rear and what looks like outside the "pan" bottom on one side.

The little holes are not producing gas/flame.

What gives? What can I do? It is the first time to use since last winter/spring. Thanks


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here