Return to the Fireplaces Forum | Post a Follow-Up

 o
Harman Advance -Status of Everyones Problems

Posted by gene06 (My Page) on
Mon, Feb 6, 06 at 12:08

RE: Harman Advance Pellet Stove

Over the last couple months, I have been reading about everyones problems and 'supposed' solutions for them. ( Mainly Status 6 blinks and Smoke in the hopper when its less than 1/2 full). There were a few of these posts on this forum and also on other forums I found.
I was hoping EVERYONE that had one of these Stoves ( not just ones with problems) could post IF they ever had problems, and a BRIEF description of their:

1) Setup ( vert or Horz vent and length(s) and Outside air intake or not)
2)problem ( either Stat 6 , Smoke in Hopper, or Both )
3)a quick explaination of what was attempted to resolve the problem and If it worked or Not.

- My reason for asking this is....

1) I purchased My Advance a few months ago. Used 3inch Horiz Vent Straight out total length 3.5feet and outside air kit standard diameter
2) had frequent Status 6 problem, Smoke in Hopper, and a loud Hum/Vibration when ever the Auger ran.
3) After the usual "Check this and That" which was fine and the Dealer Replaced the Stove. That was a little over a month ago. It ran excellent and 99.9% silent at 1st. Now the very beginning of the same symptoms are starting to reoccur. Had 1 Status 6 yesterday, Smoke in the hopper a few times in the last week, and the turning auger is starting a low hum. -

My reason for asking this is I dont want to have to get the stove replaced every 2 -3 months and hopefully with everyone's info grouped together maybe a common element can be found for a solution.
My current thought is the outside air size needs to be increased in diameter significantly - but lets look at everyones setup


Follow-Up Postings:

 o
RE: Harman Advance -Status of Everyones Problems

I am on my third stove,problems with first two was smoke in hopper, I have not hooked up outside air on this one but did on previous two, and seems that was the culprit in my case. Only problem with this one is very noisey auger motor, I won't even bother asking Harman for help, I am going on two years waiting for an answer on the "smoke" problem and have not heard a sigle word from them nor has my dealer, except for when they tell my dealer that I am doing something to cause this problem ( could't be their stove, they said I was the only one they have heard from with this problem) Anyway, my set up is- NO outside air, exhaust is 90 deg. off back of stove and 10 ft. straight up and through roof, (3" pipe )


 o
RE: Harman Advance -Status of Everyones Problems

I had the smoke in the hopper and 6 blink problem but have since solved it.

Problem with mine was that the little hinged door in the air intake area was stuck closed . I have outside air and it seems that a small sliver of the intake hose had broken off and lodged itself between the door . The stove was starved for air. I can't be 100% sure about the cause of the smoke in the hopper, but, at that time when I would see the flame dwindling down, I would increase the feed and thats when I would get smoke in my hopper. Since disloding the sliver (and checking the hinged door at every cleaning) I've had neither of the problems. The auger has always been quiet except for the soft sound of pellets falling when the feed is working.

I swipe away ash build up in the burn pot once in the morning and once at night. I burn only wood pellets. My first ton were economy high ash pellets as that was all I could get at the time of the purchase of the stove in November 2005. I was able to get 2 tons from Home Depot of the Fireside Premium low ash pellets. Other than decreased ash from the premium, both burn well in the stove. The weather has been mild here in RI and I've been burning 1 bag about every 35 to 40 hours. When it was 30 deg and below I burned a bag a day give or take 2 or 3 hours.

I scrape and clean the burn pot once a week. I give the stove a full cleaning, including ESP probe twice a month. When I give it it's full cleaning, my hopper is empty and I run the stove in TEST mode to remove all pellets from the auger area. Nothing has ever been caked up in the auger area, but I give it a scrape with a long thin screw driver and vacuum it. I ran my brushed flue cleaner through my piping from the outside and emtied the Tee inside and had about 1/2 inch or less of soot that had built up since November.

My Harman Advance is running perfectly and I couldn't be happier with it's performance.


 o
RE: Harman Advance -Status of Everyones Problems

1. 4" vent - 45degree elbow total 4feet horiz run. Outside air intake - run on room temp mode

2. LOTS of status 6 blinks ( a few a day ), smoke in hopper, sticky black buildup in lower hopper chute where pellets are pushed through, VERY Loud auger vibration

3. a few things were guessed at for causing problems. Stat 6 only occured during low burn times, Never during a full burn- which towards the end never got a full flame due to lack of fuel being fed due to sticky stuff. smoke in hopper only when apx 1/3 full or less maybe density of fuller hopper prevented backflow of smoke?-- replaced esp probe, checked for blockage on intake including flapper, using 4" vent VS 3", not having a horiz run, air intake too close to vent sucking the exhaust ( if this is the case, why does it run good in high burn mode when it needs the most good air?)

Manuf sent dealer a replacement stove and installed it 20 days ago-(dealer has been excellent) runs great (so I guess that rules out problems with my vent/air intake), however I DO get smoke in hopper when low on pellets- if very low smoke has actually billowed out and i think I am hearing a low rumble when the auger feeds now- my imagination? I have a feeling time will tell..


 o
RE: Harman Advance -Status of Everyones Problems

Gene06,

I have an Accentra in the basement. 3 inch pipe to a Tee, then straight up 6.5 feet and 90 degrees out about 3 feet. I had outside air which was Harman flex pipe and a similar run.

I would get 6 blinks, smoke in the hopper. That was all through last year. That was the first year for the stove and it worked fine for the first month or so. I was running on Room temp. and this room tends to hold heat well, so it idled a lot... which is low draft and tends to smoke and plug up the burn pot.

This year it started doing the same thing after just having cleaned it from top to bottom. I looked at this site and came to the conclusion that it was starved for air. I then removed the outside air, and began running Stove temp. I have not seen 6 Blinks, or hopper smoke since. I can run it on Room Temp now too. I just don't like the slow idle and prefer to set the Stove temp low. The room temp is fairly stable so I can set it and forget it.

You've probably seen my earlier posts and I still hold the same theory about the combination of outside air and the shift from high to low draft and that causing the hopper smoke. I also think that the reason that the stoves work with outside air early in the season and then start choking has more to do with the outside temperature. As the air gets colder it gets thicker and harder to draw through a pipe. This is compounded by the outside air wall vent that Harman provides. The design is probably only 50% open because of the size and spacing of the grill wires. That last bit is off the cuff though. I wouldn't argue with an air flow engineer on it.

Disconnect your outside air and see what happens. By the way, if you do that you might see draft problems when you run the clothes dryer or a bath fan. Both suck air out of the house. I tried to light the wood stove upstairs one time and had smoke coming back through the air intake on the wood stove. It couldn't compete with the dryer and pellet stove when it was cold. Had to open a window to break the vacuum.

sbwm


 o
RE: Harman Advance -Status of Everyones Problems

can anyone tell me how to test the esp probe and the igniter assy for a harman advance with a voltmeter. also, when i turn the stove on, the distribution motor comes on right away instead of waiting for the stove to get up to temp and the igniter is not coming on


 o
RE: Harman Advance -Status of Everyones Problems

First, is this a new stove?
If the esp has failed and is sending a false temperature reading to the circuit board, this could cause the distribution blower to come on when the stove is turmed on. When the esp senses 165* the distribution blower will begin to run when there is a demand for heat. This would also work in reverse for the igniter, high temperature reading from the esp will cause no demand for the igniter to come on, the circuit board thinks there is already a fire burning in the stove.
No way to check the esp, if the stove is less than 2 years old you may be able to have the dealer connect to the stove with a dignostic tool to see if the probe has "frozen" on a higher temperature.


 o
RE: Harman Advance -Status of Everyones Problems

Actually if I'm not mistaken the ESP is still a thermocouple sensor, while room temp is an RTD.
I checked mine and got 568K ohms at current room temp of 72*. But it should be noted that when I unplugged it from the board the Dist and comb blowers both started up followed by the feed motor.
Anyway your ESP could have a kink in the exhaust pipe or chafed wire... I aggree to have the dealer hook up the DDM to it and tell you what is wrong. Should be 3 year warranty on the electrics too...


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fireplaces Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here