Return to the Embroidery Forum | Post a Follow-Up

 o
help janome 300e

Posted by kray0320 (My Page) on
Thu, Oct 29, 09 at 21:38

i just got the janome 300e and i got the card reader to take files from my pc to my machine i can get the file on the card but when i put it in my machine the card shows nothing please need any help iam starting to get bummed

thanks Karen


Follow-Up Postings:

 o
RE: help janome 300e

Hi Karen
When yoiu transfer your design to the card you will see a folder called "EMBF5". Put your design in that folder.
Then it will show up on your machine.

Maureen


 o
RE: help janome 300e

Karen, I forgot, be sure your files are .jef format for the janome machine.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here