Return to the Embroidery Forum | Post a Follow-Up

 o
#1+ reader/writer

Posted by kellyja58 (My Page) on
Sun, Oct 17, 10 at 9:31

Hello, I am hoping you can help me with this. I have recently installed 3D Professional (ver.7.2.51.1) running with Vista. Everything runs, with no apparent issues at this time. I had to get a parallel port board installed for my #1+ reader/writer, as my new computer only had USB. After install of parallel port, I am able to read my preprogrammed Embroidery Card 1, which came with #1+ embroidery unit. I am able to read my programmable Embroidery Card. When I try to write to the card, I recieve"
first, "All designs will be deleted from Programmable Embroidery Card". I click OK
second, the box comes up showing "Transferring data please wait" and immediately
"cannot write to card".
I would like some direction as to what might be the problem.
Thankyou in advance, Kelly Adler


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here