Return to the Embroidery Forum | Post a Follow-Up

 o
Have you ever had a embroidery font not load...

Posted by lonestarlady (My Page) on
Thu, Sep 17, 09 at 16:44

...when it did previously? I bought a pretty script font that worked great for the last month. Yesterday I wanted to do some hand towels, and now it won't load on my machine via the memory stick. It's there on the memory stick....I've checked it out....but when I open my EMBF folder that my Janome machine uses, it's not there. I've tried everything I could thing of, but it is not available. If you had problems like this occur, what did you do to correct it?

TYVM!


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here