Return to the Embroidery Forum | Post a Follow-Up

 o
PE Design

Posted by sewbeautiful (My Page) on
Mon, Apr 20, 09 at 14:16

Hello,
I need help.
I have a image in black and white as well as in color.
I opened the image in Layout and Editing and it does not recognize the colors. The B&W also is not recognizable, in other words, I cannot do anything with it at all.

Does someone out there know what I am doing wrong? Thanks.

Tina


Follow-Up Postings:

 o
RE: PE Design

Are you saving the image in your correct format, i.e., PES, PEC? That could possibly be the reason.


 o
RE: PE Design

Hello,

The image is in Paint. I have tried different formats, bmp, jpeg, etc. they all open in Layout and Editing but I cannot do anything whatsoever with it. Thanks.

Tina


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here