Return to the Embroidery Forum | Post a Follow-Up

 o
PE Design 6 error - fails to find system thread chart

Posted by sewdisabled (My Page) on
Tue, Apr 3, 07 at 11:29

I have PE design 5 and have upgraded to PE Design 6. Everything was working fine until we upgraded the RAM on the computer and now I get the error - fails to find system thread chart - reinstall application.
I have contacted Brother but they cannot help. We have tried uninstalling both the dongle and the programme itself and reloading everything and upgrading to 6.08 as well.....error persists.

Please, please does anyone have any answers???


Follow-Up Postings:

 o
RE: PE Design 6 error - fails to find system thread chart

Problem solved.....registry issue. Reinstalled windows and reloaded everything and now working fine.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here