Return to the Embroidery Forum | Post a Follow-Up

 o
Wacom Tablet - Help

Posted by prisci (My Page) on
Mon, Jan 21, 08 at 9:39

I purchased a wacom tablet to use with Husqvarna 3D sketch software a little over a year ago. I also used it with my Husqvarna 3D digitizing software. I had the table a few months, loving it and then all of a sudden it quit working. The manufacturer told me that I had to deal with the local vendor to it replaced. After a bit of a battle trying to have it replaced by the local vendor who sold it to me they finally did give me a new tablet but after using it for only a short time it stopped working. The fault is not with my computer. I tried it on two computers and just purchased a new computer and it doesn't work on that new computer either. Has anyone else had the problem on the pen working in mouse mode but just will not work in draw mode?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Embroidery Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here