Return to the Electronics Forum | Post a Follow-Up

 o
Struggling with a DVD recorder.......help!

Posted by alisande (My Page) on
Wed, Dec 19, 07 at 22:13

I don't have much information to supply with this question (because I don't know what I'm doing), but I hope someone will have the patience to give it a shot.

I bought a Panasonic DMR-EZ37V DVD recorder, primarily to copy VHS tapes to DVD. The unit isn't hooked up to my TV yet. My plan was to make the DVDs as a Christmas surprise for my kids. (I'm copying old home movies.)

The instructions in the manual are straightforward: I'm supposed to insert a VHS tape into the unit, and then a blank DVD. Then I press the DVD copying button on the unit and hold it for three seconds. After that I press REC on the remote and the copying process should begin. When it does, the word COPY appears on the unit.

The first time I tried this, it went perfectly, and I ended up with a DVD. The same thing happened on the 8th try. Tries 2 through 7, and 9 through whatever, failed. COPY never appears on the unit. Instead, any number of other things will appear. Sometimes pressing REC seems to have no effect whatsoever; other times it will cause numbers to appear and change every time I press it.

I've tried starting from scratch, ejecting tape and DVD and turning off the power. Sometimes the DVD tray won't open, so I can't eject it.

I hope I don't have a defective unit, because I bought it several months ago and didn't use it until now.

Does any of this sound familiar to anyone. Is there something I can do that I haven't tried? Thanks very much!

Susan


Follow-Up Postings:

 o
RE: Struggling with a DVD recorder.......help!

just a note from the manual:
Most commercially sold video cassettes and DVDs are copy
protected; therefore, recording is usually not possible.


 o
RE: Struggling with a DVD recorder.......help!

As I said, I'm attempting to copy home movies. That is, videos of my family, taped at home.


 o
RE: Struggling with a DVD recorder.......help!

Umm.is there a on/off switch on the back of the unit?If so try turning it off from there, for a good 30 seconds then turn it back on, and try it out.If you do not have the switch in the back try unplugging instead(this will sort of reset the unit).Then you can try again,also you may want to try another type of dvd-r disc (different brand),all of these dvd recorders no matter what brand seem to be picky the are returned a lot because people are just not informed, or in most cases have no patience.I have an electrohome dvd recorder and it seems to work well with the KODAK brand as of late dvd-r+,but 3 months ago the memorex brand and sony would work fine .lol.Good luck hope your unit is not defective.


 o
RE: Struggling with a DVD recorder.......help!

I think I'd take it back and get a refund or another brand. I went through something similar with a CD burner and CD-R's and finally made the guy who built the PC to change the CD burner for one that worked with all brands of CD's.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here