Return to the Electronics Forum | Post a Follow-Up

 o
Toshiba 36' TV

Posted by happs (My Page) on
Sun, Dec 28, 08 at 18:32

I have a 36" Toshiba CRT television from 1995 that suddenly has no sound on a few stations, muffled sound (volume up at 75% puts out only sound level as if the bar was at 25% up ) on others and clear sound on some. No other tv's in the house do this. Any ideas what's going on and if it's worth a fix?


Follow-Up Postings:

 o
RE: Toshiba 36' TV

Check to make sure your TV isn't in the SAP (or Bilingual) mode.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here