Return to the Electronics Forum | Post a Follow-Up

 o
32' Philips no sound

Posted by lonzo (My Page) on
Sun, Dec 31, 06 at 11:36

i have a Philips Magnavox 32" (Model# TP3285). At first my tv went and the screen was gray with the horiontal lines. Found PeeWees solution and fixed that problem. sound didnt work and when i put the coax for the cable in the back the speakers jumped a little. i wiggle the coax and the sound came back on no problem. since then the tv was bumbed and no more sound. i tried the "wiggle" fix and nothing, not even any jumps. i took the back of and searched for loose/disconnected wires but didnt see any. can anyone help me in this matter pls.


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here