Return to the Electronics Forum | Post a Follow-Up

 o
headphone repair

Posted by gghertz (My Page) on
Wed, Nov 29, 06 at 23:30

Dog chewed up my wires on headphones (same one who used to eat my homrwork). One ear still worked but when I strip wires and put together it does not repair it. I even cut the working ear but could not reattach and make it work. Wires are very fine and not certain but looks like one set of conductors on one side and two on other. Seems like must have two conductors to each ear. Some strands are very fine copper and other strand looks more like a fine non-conductor fider. How can I reconnect?
Thanks Greg


Follow-Up Postings:

 o
RE: headphone repair

What brand are your headphones?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here