Return to the Electronics Forum | Post a Follow-Up

 o
little phone help

Posted by rbig (My Page) on
Sat, Nov 29, 08 at 22:17

Getting a little rusty around the edges.... Need some help.

On my desk, is a plain old two button phone. Up until recently, it had two separate lines coming in (line 1 and line 2).

It got unplugged, and I'm trying to get it going again.

I think the wall socket is the old 4 conductor wire. Could a 4 conductor wire go to a two button phone?

If so, that explains why, since I put a 6 conductor splice on the cable, it doesn't match up right on the phone.

Is it likely that putting the old 4 conductor in would make things right??


Follow-Up Postings:

 o
RE: little phone help

You only need 2 wires for each line...

double check your connections


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here