Return to the Electronics Forum | Post a Follow-Up

 o
Philips mod.# 27PT54 3S37A Chass.# L01.IU AC7638

Posted by rdcj67 (My Page) on
Wed, Nov 22, 06 at 10:01

Hello,
I have a 27" Philips that is hard to start.
Symptoms started about 2 weeks ago. Turn it on, the picture would come up, taking up about 2/3 of the screen, have a wavy look vertically, then the screen would go black. Sound would come on for a second, then turn off. Turn it off, then back on, and all was well. Same thing now, only having to turn it on and off multiple times. Once it gets a picture, it is clear as a bell for as long as the TV is on. Any help greatly appreciated. Thanks !!
DC


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here