Return to the Electronics Forum | Post a Follow-Up

 o
Sony wega trinitron will not power up

Posted by charw03 (My Page) on
Thu, Oct 1, 09 at 21:37

I have a Sony Wega trinitron model kd-36fs130 TV
It will not power up, at first it would come on once and awhile and work fine.
Now it will not come on at all, no code lights no noises
This is with the remote or the power button.
I am going to try to do this repair myself
so any info would help.
Can I dicharge the high voltage to make the work safe ?


Follow-Up Postings:

 o
RE: Sony wega trinitron will not power up

I have 2yrs of electricity and Radio and Television Repair in High School; and 1 yr of Electronics in College with a 4.0gpa.

And electronics have passed me by! I look at some micro parts now - and have no idea what in blazes they are... I do some repairing of some of my stuff - but I also take stuff to shops.

When your asking HOW TO discharge High Voltage... Without training and schematics - no way are positive results going to happen. Take it to a shop or throw it away.


 o
RE: Sony wega trinitron will not power up

Look in your owners manuel for the section on resetting
it to factory settings. Mine did something similar and
that is what fixed it.


 o
RE: Sony wega trinitron will not power up

Dave Dave Dave It can't be that hard I will find what resistor I need and discharge the caps. Thanks anyway.

1bpod You had nothing at all and that fixed it ???


 o
RE: Sony wega trinitron will not power up

Nope - it's not that hard. Especially when you understand electronics, IC circuits, have the schematic, have the factory troubleshooting flow chart; have a magnifying glass; grounded and heat controlled sodering iron; and know that they now layer circuit boards - so that one board can essentially be 5 or 6 boards - with components and circuits buried inside the layers of the board.

Nope - not hard at all. I wish you good luck.


 o
RE: Sony wega trinitron will not power up

Charw03, I don't remember if it was 'totally' dead,
but I could get no picture or sound and the set
wouldn't respond to either the controls on the set,
or the remote.


 o
RE: Sony wega trinitron will not power up

lbpod
Did you have a power light when you turned it on?


 o
RE: Sony wega sorry Dave

Dave777
I am not trying to be a smart -ss just trying to get my set working
Thanks for your input.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here