Return to the Electronics Forum | Post a Follow-Up

 o
Model 9P6031 C102

Posted by jcolella (My Page) on
Sat, Oct 14, 06 at 17:22

Hello, my green power light is on, but I have no picture, or sound. The night before it worked well,today it does nothing. This is a mar 2000 unit, with the serial # being 38881469. Any help would be wonderful.


Follow-Up Postings:

 o
RE: Model 9P6031 C102

i am in the same boat you are in. although mine happened in a thunderstorm. i was watching tv and the all i saw was lightning and then it turned off. the green power light comes on yet no picture or sound. i dont know what to do


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here