Return to the Electronics Forum | Post a Follow-Up

 o
Sound problem on HDTV

Posted by cheerful1 (My Page) on
Wed, Sep 12, 07 at 7:16

I have a 32" Sony Bravia that's hooked up to a HDTV cable box. I'm starting to hear a hissing background sound on the HD channels, and the volume is lower on those channels than the regular channels. Is this a TV or a cable problem?


Follow-Up Postings:

 o
RE: Sound problem on HDTV

It is common for the audio to be a bit lower in volume on HD versus analog tv.

But it is not normal to hear the hiss on HD channels.

I doubt it is the TV. Most likely the cable feed. Just don't be surprised when the cable tv tech says something like "Everything is within spec".


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here