Return to the Electronics Forum | Post a Follow-Up

 o
Philips Model # 31465131 Chassis# 27z101-00AA

Posted by tracyvine (My Page) on
Sat, Aug 4, 07 at 20:26

Hi, My Philips 27" is just displaying a black screen with one white horizontal line in the center of the screen, there is sound. My son took the back off and thinks it may be the picture tube but there does not seem to be any way to remove it, if this is the problem. Can you help with diagnosing and the solution, please?

Thank you!
Tracy


Follow-Up Postings:

 o
RE: Philips Model # 31465131 Chassis# 27z101-00AA

help please, it is still not working!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here