Return to the Electronics Forum | Post a Follow-Up

 o
Toshiba TV Problem

Posted by dale_2006 (My Page) on
Thu, Aug 17, 06 at 20:10

I have a toshiba rear projection TV that has a problem. When I turn on the power, the indicator light comes on for about 5 seconds, then starts flashing. No Picture. If I then unplug the set and wait a few seconds before plugging it back in, it will come on. TV is a little over 6 years old. Any ideas? Also, how do I make that grid appear on the TV so I can fine tune the picture. Any help is greatly appreciated.


Follow-Up Postings:

 o
RE: Toshiba TV Problem

mine does the same thing


 o
RE: Toshiba TV Problem

Well, since you didn't list your model number you might consider going to the website noted below and find a manual to assist you.

Go to THIS WEBSITE and see if they list a mauual or schematic for your TV.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here