Return to the Electronics Forum | Post a Follow-Up

 o
Sony Wega tv problem

Posted by golfer1_2010 (My Page) on
Thu, Aug 19, 10 at 19:52

Hi First timer here great site,
My problem is that my 11ish yr old 32in Sony Wega tv has developed some wavy lines at the top of the screen and the picture is grey. Volumn is fine. The Wii and DVD player also displays the lines and grey screen. Any thoughts or advise greatly appreciated.
Thanks


Follow-Up Postings:

 o
RE: Sony Wega tv problem

I have mine display in red color before, hitting the tv sometime bring the colors back. Either you get it fixed or replace it with a new one. I recommend the latter as the problem would probably came back again in future if you chose to fix it.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here