Return to the Electronics Forum | Post a Follow-Up

 o
Sony VAOI laptop modem has no dial tone

Posted by lindamarie (My Page) on
Wed, Aug 17, 11 at 12:45

I have been using juno dial up for years. The laptop gets no dialtone message. The desktop was doing the same thing. I switched from fiberoptic to ATT and the desktops dials up juno. The laptop does not. The laptop works WiFi. I bought a USB external dial up modem and still no dial tone. I have run down the list of everything that juno suggests in trouble shooting. Does anyone have a suggestion how to fix this problem?


Follow-Up Postings:

 o
RE: Sony VAOI laptop modem has no dial tone

Do you have a simple basic wired handset telephone available?

If so, plug the same cable you would plug into the laptop, into the telephone. Pick it up - do you hear a dial tone?

If not, work your way back by using another telephone-to-wall jack cable. Try other jacks in the house and note the results.

Still no tone, or only on some jacks, and your normal telephone works? Then you have in-home telephone wiring problems and may need to call someone - and it doesn't have to be the telephone company.

If you hear a lot of static during the tests, you may also wish to check the NID (network interface device) where you can unplug your house wiring (it uses a standard telephone jack/plug) and connect directly to the telephone company wiring.

Static and noise can sometimes cause a modem to report "no dial tone" errors.

Sometimes, simply unplugging and reinstalling, can clean up oxidized connectors which could be a cause of static/noise.

The NID is the gray box usually mounted on the outside of the house and is where the telephone company wiring ends, and your in-home wiring begins. If you do have static/noise when plugged into the NID, however, then it's a telephone company problem and you should contact them.


 o
RE: Sony VAOI laptop modem has no dial tone

Sorry It is a Sony VAIO laptop

I have tried every phone jack, including the one outside in the box. I can hear static before dialing. All the jacks have a dial tone. I am connected to the net on the desktop and I can get and send mail, no problem.

I am trying to find out if the problem could be IN the laptop or with the server. I have a USB external modem and still no dial tone when I try to connect to juno on the laptop


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here