Return to the Electronics Forum | Post a Follow-Up

 o
Magnavox Model #RJ4484 AK01 Chassis #25G1-03

Posted by readlikeabook (My Page) on
Thu, Jul 5, 07 at 22:15

I have a Magnavox 25 inch and am having a problem controlling the sound. All the buttons on the television itself work fine but cannot control the sound with the remote control. Tried cleaning the sensor window with no luck, got any good ideas i can try. One more thing I can control the sound every once in a while with the remote but that's only for a few minutes then it stops responding. We tried different remotes with the same result - sound only responds sometimes.


Follow-Up Postings:

 o
RE: Magnavox Model #RJ4484 AK01 Chassis #25G1-03

time to move down


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here