Return to the Electronics Forum | Post a Follow-Up

 o
sound 'compressing'

Posted by sailor86 (My Page) on
Fri, Jul 11, 08 at 9:37

I have a Sanyo TV and an RCA stereo in the living room. A month ago or so I connected the TV audio out to the stereo's aux in for better sound. It works fine except every so often (I tried to time it but it's inconsistent) the sound seems to "compress" and sound distant. Is this hurting any of the components? The stereo is rated at 230w (I assume RMS) and the speakers are 6 ohm(what a weird number) and 50watt.


Follow-Up Postings:

 o
RE: sound 'compressing'

I doubt you are hurting the stereo system, as long as you are not overdriving the speakers. I'd say that the issue is most likely with your cable/satelite signal.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here