Return to the Electronics Forum | Post a Follow-Up

 o
Faulty Magnavox MTV68

Posted by smcf77 (My Page) on
Wed, Jul 4, 07 at 5:36

Hello everyone I was hoping someone could help point me in the right direction of trying to figure out what is causing this fault I have attached a picture of the fault.

http://www.dropshots.com/day.php?userid=321591&cdate=20070704&cimg=0

The model is an MTV 68 it is an Australian model so im not sure if it is simialiar to other models.

Thank you in advance.


Follow-Up Postings:

 o
RE: Faulty Magnavox MTV68

time to move down


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here