Return to the Electronics Forum | Post a Follow-Up

 o
Direct TV Sound issue

Posted by lanternsdance (My Page) on
Sun, Jun 15, 08 at 14:36

Alright, its kind of ironic that the first question I have to post on this forum is on electronics but, regardless, I'm perplexed.

My brother recently moved back in with my parents and had free reign of the electronics for about four months before I came back to visit for a while--which means I'm left with trying to /fix/ everything. This means, completely reformatting and restarting computers and fixing whatever he has done to tvs.

I've got the computers, but the tv's are not something I understand.

My parents have Direct TV, my brother attempted to connect a PS2 to it, and in the process retained pictures, but killed the sound.

I've unhooked everything, and replaced all the cables into their presumable right places (red goes in the red slot etc.) and it looks like it should be working---it seems to match the other tvs.

However, the tv claims it can't find the 'stereo' sound system (only the mono) and there is no sound. If you turn the TV itself onto another channel you actually get to hear fuzzy sound of a random channel but when its on the direct tv box, nothing.

So, anyone have any idea of what my brother did to it? The sound works on the tv technically, just not on anything my parents would want to watch.


Follow-Up Postings:

 o
RE: Direct TV Sound issue

I'm not sure (I switched back to cable a few years ago)

He may gave changed the TV's Menu Setup to turn OFF the TV speakers.

And changed the DirecTV Menu Setup Audio Output from Analog to Stereo or Digital. (change it back to Analog)


 o
RE: Direct TV Sound issue

There is a Direct TV forum. Google for ~ forum OR discussion OR group "direct tv".

The Dish TV forum is better than Dish TV support. I cannot speak to Direct TV but you may want to try there is suggestion here do not work.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here